Problem with web site 15/5?

Miscellaneous information about using the site.

Problem with web site 15/5?

Postby silverwood02 » 15 May 2017, 13:48

Hello

Is there an issue today? I keep getting errors saying the web site caused IE to close.
Only this morning, so has something happened?
Keith
silverwood02
 
Posts: 101
Joined: 18 Sep 2011, 16:10
Location: Yorkshire, England
Class: Ambassador
Standard rating: (1016)
All-game rating: (1012)
Timezone: GMT

Re: Problem with web site 15/5?

Postby super_dipsy » 15 May 2017, 18:59

No problems here, and nothing being reported on Chat or on Forums. Maybe worth clearing your IE cache?
User avatar
super_dipsy
Premium Member
 
Posts: 12068
Joined: 04 Nov 2009, 17:43
Class: Ambassador
Standard rating: 1000
All-game rating: 931
Timezone: GMT

Re: Problem with web site 15/5?

Postby Yolti » 17 May 2017, 13:37

How do I contact SITE HELP or any moderator?
Unable to submit any orders: It says Orders Finalized" but they're not as I haven't been able to submit any successfully yet!!

New to site: Somebody HELP!!
Yolti
 
Posts: 3
Joined: 26 Apr 2017, 14:25
Class: Diplomat
All-game rating: (1000)
Timezone: GMT

Re: Problem with web site 15/5?

Postby StarWatcher009 » 17 May 2017, 13:41

Yolti wrote:How do I contact SITE HELP or any moderator?
Unable to submit any orders: It says Orders Finalized" but they're not as I haven't been able to submit any successfully yet!!

New to site: Somebody HELP!!


You should be able to 'unfinalize' your orders by simply entering new ones. Also, if you've just joined the site and want to learn the ropes; I'd recommend joining a mentor game. (you can sign up to one in the forum). You'd get some great advice from some of the site's top players.
Ever tried. Ever failed. No matter. Try again. Fail again. Fail better.
User avatar
StarWatcher009
 
Posts: 850
Joined: 26 Dec 2013, 23:43
Location: somewhere
Class: Diplomat
Standard rating: (1021)
All-game rating: (1406)
Timezone: GMT

Re: Problem with web site 15/5?

Postby silverwood02 » 18 May 2017, 19:02

super_dipsy wrote:No problems here, and nothing being reported on Chat or on Forums. Maybe worth clearing your IE cache?


Ok not sure what is happening here, the problem has returned. I can access the site and the game, but when I click on messages or the public forum - in game - I get the small screen, but blank. Then the message about a web page causing IE to close.

I have reset IE, defrag the hard drive and run a virus check.

Any ideas as everything was fine till last week.

Keith
silverwood02
 
Posts: 101
Joined: 18 Sep 2011, 16:10
Location: Yorkshire, England
Class: Ambassador
Standard rating: (1016)
All-game rating: (1012)
Timezone: GMT

Re: Problem with web site 15/5?

Postby super_dipsy » 18 May 2017, 19:45

Wow. Never heard of anything like that. I know IE is a bit dodgy but that sounds really odd. I was going to ask about javascript being enabled, but if the problem went away and has now returned that suggests it is something more serious. All I can think of is that IE has a problem that is causing some sort of corruption.

Let me check that I read your post right. You are saying are you that when you cleared your cache / reset IE etc it worked OK again? But now it has gone wrong again? If resetting IE cleared it and it has come back, then as I say something must be getting corrupted.

The only thing I can suggest is downloading Firefox or some other browser. I'm really sorry not to be more help, but since it appears to be something in your environment I can't think of a way to debug it. Does IE have an equivalent to Firebug that you use with Firefox? If so, we could see what is causing the problem and maybe find a solution that way. If there is some sort of equivalent for IE, just run with it on and send me anything you get flagged. Or as I say switch to another browser.

Bad luck :(
User avatar
super_dipsy
Premium Member
 
Posts: 12068
Joined: 04 Nov 2009, 17:43
Class: Ambassador
Standard rating: 1000
All-game rating: 931
Timezone: GMT

Re: Problem with web site 15/5?

Postby super_dipsy » 18 May 2017, 19:50

Ah, hang on. If you google your problem, it appears a common issue is IE levels and JAVA levels being incompatible. You should google your current level of IE and JAVA and see what you need. A number of people I read found the same thing with various websites (works for a bit, then starts giving the web page closing IE error message) and by installing a particular level of JAVA the problem went away.
User avatar
super_dipsy
Premium Member
 
Posts: 12068
Joined: 04 Nov 2009, 17:43
Class: Ambassador
Standard rating: 1000
All-game rating: 931
Timezone: GMT

Re: Problem with web site 15/5?

Postby silverwood02 » 18 May 2017, 20:16

Ok. Looks a bit technical for me, however Java updated on the 12 May, after which I started to get these problems. They come and go though, I can access the messages now, but earlier I could not.

I will struggle on and see if its sorts itself out - by the way can you have more than one browser?

Keith
silverwood02
 
Posts: 101
Joined: 18 Sep 2011, 16:10
Location: Yorkshire, England
Class: Ambassador
Standard rating: (1016)
All-game rating: (1012)
Timezone: GMT

Re: Problem with web site 15/5?

Postby super_dipsy » 18 May 2017, 21:15

You can have as many browsers as you like. If u download Firefox for example, you will have an icon for IE and one for FF
User avatar
super_dipsy
Premium Member
 
Posts: 12068
Joined: 04 Nov 2009, 17:43
Class: Ambassador
Standard rating: 1000
All-game rating: 931
Timezone: GMT


Return to Information

Who is online

Users browsing this forum: No registered users and 1 guest