Auto disbands did not happen

If the judge doesn't behave correctly or you found another problem, report it here!
Forum rules
Bugs
In addition to the general Forum Guidelines (see here: viewtopic.php?f=130&t=15441), there are additional rules for posting in this forum.
1. Members should read the ‘Bugs Forum Guidelines’ thread.
2. In rare situations members have been known to post false bug reports in order to affect the game. This is considered cheating.
3. Please don't post information that might be detrimental to the game, such as revealing the power who sent a message. If further information is required by Admin to investigate the bug, you will be asked to provide it.
If the game a bug may have occurred in is anonymous, including Gunboat and Public Press Only, it is best to send a Private Message to the SITE HELP! group or to post using the Dolph Shtoss account rather than break anonymity.

Auto disbands did not happen

Postby super_dipsy » 07 Jun 2019, 16:11

Just a placeholder really. The new code changes introduced an error where Auto-disbands were not being executed (they appeared to be, but the unit was not removed). This is now fixed. If this happened in any of your games in the last 12-24 hours, check it out and if any got missed I can do them manually.
User avatar
super_dipsy
Premium Member
 
Posts: 11989
Joined: 04 Nov 2009, 17:43
Class: Ambassador
Standard rating: (1000)
All-game rating: (941)
Timezone: GMT

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest